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ÚVOD 
 

„Čas, ktorý si venoval svojej ruži, robí tvoju ružu takou dôležitou.  

Ľudia zabudli na túto pravdu. – Ale ty na ňu nesmieš zabudnúť.  

Ty budeš navždy zodpovedný za všetko, čo si skrotíš.“ 

štatistika je veda, ktorá sa zaoberá údajmi o stave komunity v ktorej 

žijeme. Takže štatistiky sú o nás ako o skupine, nie o jednotlivcoch.  A myslím 

si, že ako sociálne tvory, aj my zdieľame tú fascináciu tým, ako my – 

jednotlivci súvisíme so skupinami a s rovesníkmi

„V skutočnosti je štatistika o nás a preto by sme mali byť fascinovaní číslami

 



 



 

1 ÚVOD DO KVANTITATÍVNEHO VÝSKUMU 



 

1.1 Dizajn výskumu 

Vzhľadom na odbor

smerovať k vymedzeniu povahy dát

vzhľadom na povahu a komplexnosť skúmania 

                                                           

 



 

(1) Exploračný, dizajn výskumu 

 

(2) Deskriptívny2  dizajn výskumu

                                                           



 

korelačnom dizajne 

Komparačných dizajnov

(3)  explanačný dizajn výskumu 

vysvetlenie 

príčiny javov
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1.2 Premenné vo výskume 

 hľadiska úrovne  merania ich môžeme (1) 

kardinálne, (2) ordinálne  (3) nominálne

Tabuľka 2Premenné a ich hodnoty
Premenná Hodnota premennej 

 

Kardinálna (intervalová/pomerová) premenná 



 

 

Príklady kardinálnych premenných:

Ordinálna (poradová) premenná

                                                           



 

 

Príklady ordinálnych premenných:

Obrázok 1Rôzne schémy ordinálnych škál 

 

Nominálna (kategorická) premenná

 

Príklady nominálnych premenných



 

1.3 Výskumné otázky a hypotézy 

Výskumnou otázkou identifikuje 

premennú/premenné a špecifikuje konkrétny sledovaný jav – 

základné charakteristiky, súvislosť, rozdiel, kauzalitu a pod. – ktorý 

sa má skúmať Hypotézy formulujeme 

 iba v prípade, že vieme predpokladať, ako sa budú zamýšľané 

premenné „správať“.

 

 

Výskumné otázky 

 

 

 

 



 

 

Výskumné hypotézy 

 

 

 

 

 

Príklad formulácie hypotézy Žiaci stredných škôl sú viac úzkostní ako 

žiaci základných škôl. Hypotéza je (1) oznamovacou vetou, (2) prvá 

premenná je úzkosť a druhá premenná je typ školy, (3) „rozdiel“ medzi nimi 

je vyjadrený spojením „viac úzkostní“, (4) úzkosť sa dá zisťovať 

prostredníctvom dotazníka STAI – State Trait Anxiety Inventory (Autor, 

19xx), premenná typ školy sa získava pomocou demografických údajov 

prostredníctvom dotazníka.



 

Kategorizácia hypotéz a princíp ich štatistického testovania 

výskumnou

hypotézou (VH) 

Operacionalizácia 

pracovná hypotéza 

(PH)

predstavujú tzv. alternatívnu 

hypotézu Ha

Nulová 

hypotéza (H0) 

Tabuľka 3 Príklady hypotéz
Výskumná 

hypotéza 



 

Operacionalizácia 

 

Pracovná  
hypotéza  

Nulová hypotéza 

 

1.4 Výskumný súbor 

(1) základný (2) výberový súbor

(1) Základným súborom

 

(2) Výberový súbor



 

 

Reprezentatívnosť

zovšeobecniteľnosť 

náhodný výber stratifikovaný výber zámerný výber 

dostupný výber



 

 

 

 

 
 

Obrázok 2 Základný (populácia) a výberový súbor (vzorka) 

 

Náhodný výber 

žrebovanie

techniky generovania náhodných čísel

                                                           



 

 

Stratifikovaný výber 

proporčný rovnomerný



 

Obrázok 3 Proporčný a rovnomerný stratfikovaný výber študentov  

 

PRÍKLAD 

Stupeň 
štúdia Ročník 

Základný súbor Výberový súbor 
Počet 

študentov v 
ročníku 

Proporcia 
v % 

Počet vybratých 
študentov 

Bc. 
1. 142 
2. 134 
3. 112 

Mgr. 1. 110 
2. 102 

Spolu 600 100 250 
  



 

Dostupný výber 

Zámerný výber 

 

mechanický, skupinový, oblastný,  viacstupňový 

 spárovaný  samovýber

kombinujeme viaceré výbery spoločne

Rozsah výberového súboru

výberová chyba



 

Zovšeobecniteľnosť

 

 

Graf  1 Závislosť medzi veľkosťou výberu a chybou odhadu (Chrástka, 2016)

 

Tabuľka 4 Odhad veľkosti výberového súboru 

Veľkosť 
základného 

súboru 

Odhad veľkosti 
výberového súboru 

100 
200 
300 
400 
500 

1000 
1500 

10000 
Zdroj: vlastné spracovanie podľa Gavoru a kol. (2010) 
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ZADANIE č.2 

 

 

 

ZADANIE č.3 

Predpokladáme, že 
... čím častejšie sa využije pracovný list počas hodiny, tým bude 
vyššia úroveň vedomostí žiakov 7. ročníka na hodinách 
biológie. 
...medzi žiakmi základných a stredných škôl neexistujú rozdiely 
v intenzite šikanovania spolužiakov. 
...muži vypijú vyšší počet plechoviek piva počas sledovania 
hokejového zápasu ako ženy. 
...medzi chlapcami a dievčatami neexistujú rozdiely v učebnom 
výkone. 
...mladí ľudia sa nezapájajú do dobrovoľníctva pre nedostatok 
času. 
...medzi chlapcami a dievčatami neexistujú rozdiely 
v prežívanej úzkosti. 
...dievčatá budú vyššie skórovať v teste zo slovenského jazyka 
ako chlapci.  
...chlapci 8. ročníka nastrieľajú vyšší počet gólov počas 
futbalového zápasu ako chlapci 5. ročníka.  



 

...adolescenti majú silnejšiu vzťahovú väzbu k rodičom ako 
pubescenti. 
...dievčatá podávajú lepší učebný výkon ako chlapci. 
 

ZADANIE č.4 

 

Premenná Úroveň merania 
Pohlavie/rod 

Vek 

Počet odučených hodín za týždeň 

Vek: 10-18, 19-25, 26-35 

Výška 

Hodnotenie záverečnej skúšky 

Farba 

Okres 

Roky praxe 

Miera spokojnosti s vyučovaním 

Frekvencia užívania alkoholu 

Reakčný čas 

Váha 

Študijný odbor 

Náboženstvo 

Počet chýb v pravopise 

Známka v škole 

Priemer známok 

IQ 

Rodinný stav 



 

2 PROGRAM IBM SPSS STATISTICS 

(1) IBM SPSS Statistics 

228

(2) New Dataset

OK – 

Untitled1 [DataSet0]

Output1 [Document1]

                                                           
 S P S S

 



 

(3) 
Variable view Data 

View

(4) 
diskety

 
Obrázok 4 Vstupné okno 



 

Obrázok 5 Okno súboru údajov – dátová matica 

 

 

 

 

 

 

 

 

 

 

 

Obrázok 6 Okno pre výstupy 

 

2.1 Okno pre definovanie premenných (Variable View) 



 

(1) Name (názov premennej):

Label. 

Label

(2) Type (typ informácie):

 Numeric

 String 

 Date

 

 

 

 

 

Obrázok 7 Typ premennej 



 

 

(3) Width (rozsah premennej): 

Data View

(4) Decimals: 

(5) Label (označenie premennej): 

(6) Values (názov kódu): 

a) 

Value Label 

Add

Change Remove

b) 

                                                           



 

c) 
None

Obrázok 8 Nominálna premenná a zápis jej kategórií 

 

 

 

 

 

 

 

 

 

 

 

 

 

Obrázok 9 Ordinálna premenná a zápis jej škály 



 

(7) Missing (chýbajúce hodnoty premennej):

 

(8) Columns (šírka stĺpca v dátovej matici): 

 

(9) Align (zarovnanie textu v stĺpci): 

 

(10) Measure (úroveň merania)11: 

Scale Ordinal

Nominal  

 

                                                           



 

Obrázok 10 Okno s premennými 

 

2.2 Dátové okno (Data View) 

Obrázok 11 Dátové okno 



 

2.3 Uloženie dát 

 

 

 Save

Obrázok 12 Pokyn k uloženiu dát 

 



 

2.4 Iné praktické príkazy v SPSS 

 

Selekcia dát (Select Cases + Split File) 

If condition is satisfied

Obrázok 13 Okno pre vstup ku výberu selekcie dát 

Príkaz vSPSS: 
Data → Select Cases → premenná → Continue → OK 



 

= 1

Continue OK.  

< >

farba ˃ 2

Obrázok 14 Selekcia dát jednej premennej 

 



 

Obrázok 15 Označenie vyradených prípadov 

 

AND 

 
Obrázok 16 Selekcia dát v rámci dvoch premenných 

Selekcia dát 2 premenných 
((premenná1=1) AND (premenná2 <2))  



 

Príkaz v SPSS: 
Transform → Compute Variable 

 

Výpočet premenných (Compute Variable) 

(1)

Transform/Compute (2) Syntaxe

 

Príkaz Transformand Compute Variable 

 

Target Variable

Príkaz v SPSS: 
Data → Split File → Groups Based on → premenná → 

Continue → OK 



 

Príkaz vSPSS: 
File → New → Syntax 

Numeric Expression, 

OK

Target Variable

Variable View

Obrázok 17 Sčítanie premenných v rámci tvorby novej premennej 

 

Tvorba Syntaxe 

 

COMPUTE 

EXECUTE 



 

 názov novej 

premennej doslovné názvy 

premenných

sčítať (vkladáme +) bodkou

 EXECUTE bodku

Variable View

 
Obrázok 18 Tvorba Syntaxe 

 

Transformácia premennej (Recode Variable) 

(1) dotazníkoch
                                                           



 

(2)

slovnými premennými

(Old 

and new Values...)

Obrázok 19 Okno pre vstup do rekódovania premennej 

 

 

 

Príkaz vSPSS: 
Transform → Recode into Same Variables 



 

Transformácia ordinálnej premennej  

Add 

Continue  OK.

Recode into Different Variable

Obrázok 20  Transformácia starých hodnôt na nové hodnoty ordinálnej premennej 

 

Transformácia slovnej premennej na číselnú 

Old Value

New Value



 

Add 

Continue  OK.

 
Obrázok 21 Transformácia slovných hodnôt na číselné hodnoty  



 

3 DESKRIPTÍVNA ŠTATISTIKA 

Ak sledujeme a vyčísľujeme určité ukazovatele na úrovni 
deskripcie dát, sú platné iba pre výskumnú vzorku, nemožno ich 
ešte generalizovať. Predpokladom určitého zovšeobecnenia na 

tejto úrovni je totiž pomerne veľký výberový súbor, ktorý je 
vysoko reprezentatívny. Táto úroveň analýzy však slúži 

primárne k popisu trendov, nie k odhadom. 

Príkaz vSPSS: 
Analyze → Descriptive statistics → Frequencies 



 

Obrázok 22 Okno pre výber premenných 

 

3.1 Popis kardinálnej alebo ordinálnej premennej 

Statistics Charts

  

Príkaz v SPSS: 
Analyze → Descriptive statistics → Frequencies → K/O 

premenná → Statistics → Deskriptívne ukazovatele → Continue  
→ Display frequencies table (neoznačovať) → OK 



 

 

 

 

 
 
 

 
 
 
 
 
 
 

 

Obrázok 23 Okno pre výber deskriptívnych ukazovateľov 

 

3.1.1 Miery centrálnej tendencie (Central Tendency) 

 

Mean – Priemer (označenie AM alebo M)

 



 

Median – Medián (označenie MDN alebo MED)

Mode – Modus (označenie MOD)

3.1.2 Ukazovatele rozloženia (Dispersion) 

ŠTATISTICKÉ UKAZOVATELE MIERY CENTRÁLNEJ TENDENCIE 
PREMENNÝCH 

kardinálnu priemer (AM) medián (Mdn)
modus (MD)

ordinálnu medián (Mdn) modus (MD)
nominálnu modus (MD)  



 

Variance – Rozptyl (označenie VAR): 

 

Std. deviation – Štandardná odchýlka (označenie SD):

Graf 2 Štandardná odchýlka - percentuálne vyjadrenie rozdelenia súboru. Zdroj: 
vlastné spracovanie podľa Tomšík (2016) 

Range – Variačné rozpätie (označenie R):



 

PRÍKLAD 

 

 

 

 

 

 

 

 

 

Graf 3 Plat zamestnancov 

 

Postup pre výpočet:  

(1) Vypočítame priemer 

 

Priemer =   = =721€ 

 

 



 

 
Graf 4 Priemer platu 

(2) Vypočítame rozdiel každého platu od priemeru  

Graf  5 Rozdiel platu od priemeru 

 

 

 



 

(3) Vypočítame rozptyl 

σ2=    =  

= = 61924 
 

(4) Vypočítame štandardnú odchýlku  

σ 

σ =  = 248,84 = 249 

 

 
Graf  6  Štandardná odchýlka 

 

3.1.3 Tvar rozloženia (Distribution) 

Koeficient šikmosti (označenie Skewness):



 

Koeficient strmosti (označenie Kurtosis):

 

 

 

 

 

 

 

 

 
Graf  7 Krivky šikmosti 

 

 

 

 

 

 

 

 

 

 
Graf  8 Krivky strmosti (špicatosti) 

 

 



 

Testovanie normality

histogram

-1 +1 

normálne 

rozloženie (distribúciu) dát. 

parametrické testy

 

PRÍKLAD 

 

Postup

 

vek
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Rada nad zlato! 

neuvádzame nenormálne
nespĺňa podmienku normálnej 

distribúcie



 

Obrázok 24 Výber kardinálnej premennej 

Obrázok 25 Popisné štatistiky kardinálnej premennej 

 

Výsledky:  

(N=200)

(Mdn=30)

(SD=4,968) Šikmosť strmosť 



 

Minimálny vek

maximálny vek

 

 

Tabuľka 5 Výsledky popisných štatistík v SPSS 

 
 

Frekvenčná tabuľka 

Frekvencie (tzv. absolútne početnosti) 

pre nominálne premenné



 

Tabuľka 6 Frekvenčná tabuľka pre premennú vek 

 

 

 

 

 

 

 

 

3.2 Popis nominálnej premennej 

miery centrálnej tendencie, ukazovatele rozloženia tvar rozloženia

 frekvencie a percentá (relatívne 

početnosti)

Frekvenčná tabuľka – legenda 
 
Valid  
Missing
Frequency
Percent

Valid Percent

Cumulative Percent

nominálnych premenných nemajú 
význam. 
Čítanie tabuľky: 



 

 

 

 

 

 

 

 

 

 

Obrázok 26 Výber nominálnej premennej a zaznačenie frekvenčnej tabuľky 

 

Tabuľka 7 Frekvenčná tabuľka nominálnej premennej 

Príkaz v SPSS: 
Analyze → Descriptive statistics → 

Frequencies→ N premenná → Display 
frequencies table → OK 



 

3.2.1 Druhostupňové triedenie (Crosstabs) 

Crosstabs

Obrázok 27 Výber dvoch kategorických premenných 

Cells

Príkaz v SPSS: 
Analyze→Descriptive statistics→Crosstabs→ Row(s)-N 

premenná; Column(s) – N premenná →Cells→ Row, 
Column,  Observed, Expected • Round cells counts 

→Continue→OK 



 

(1) Observed

(2) Expected

(3) Row

(4) Column

 

Obrázok 28 Výber charakteristík pre tvorbu kontigenčnej  tabuľky 



 

Tabuľka 8 Kontigenčná tabuľka s dvomi kategorickými premennými

3.3 Cvičenia 

ZADANIE č.1 

ZADANIE č.2 

ZADANIE č.3 

ZADANIE č.4 



 

4 INFERENČNÁ ŠTATISTIKA 

druhostupňová 

štatistika

štatistickej významnosti

od počtu participantov

výsledná hodnota 

štatistického testu

Štatistická významnosť 

                                                           

 



 

 α ≤ 0,05*17

 α ≤ 0,01**

 α ≤ 0,001***

              Čím nižšia je úroveň signifikancie, tým vyššia je 

pravdepodobnosť, že sa nemýlim, keď zamietam nulovú hypotézu

 

 

Pravidlá výberu štatistického testu 

 

 

 

                                                           
*

 
 



 

 

Parametrické testy

neparametrické 

testy 

Tabuľka 9 Parametrické a neparametrické testy 

PODKATEGÓRIE 
DIZAJNOV 

KARDINÁLNA 
 

ORDINÁLNA 
 

NOMINÁLNA 
 

Korelácie 
(vzťahy) 

Komparácie 
dvoch skupín 

v rámci 
rovnakých 

premenných 
Komparácie 
rovnakých 

premenných 
v rámci jednej 

skupiny 
Zdroj: vlastné spracovanie podľa Sollár & Ritomský (2002) 



 

4.1 Bivariačné korelácie 
vzťahov/súvislostí/ 

závislostí dvoma

 

 r

 ró (ρ)

 V

a) Sila vzťahu

 r/ró/V ≥ 0,5

 r/ró/V < 0,5

 r/ró/V ≤ 0,3

 

Koeficient determinácie 



 

PRÍKLAD 

b) Kladný/záporný (priamy/nepriamy) vzťah – 

kladnú hodnotu

zápornú hodnotu

 

PRÍKLAD 

(↑),

(↑) (↑)

(↓)

4.1.1 Pearsonov korelačný koeficient 



 

PRÍKLAD + POSTUP 

1. Formulácia H 

H20: 

2. Overenie normality  

Select Cases

 

 

 

 

                                                           

Príkaz v SPSS: 
Analyze → Correlate → Bivariate → body z vedomostného testu, 

dĺžka učenia sa na test  → Pearson→OK 



 

Tabuľka 10 Deskriptívne ukazovatele kardinálnych premenných v SPSS 

Statistics

Mean 48,66 21,79 
Median 48,00 21,00 
Std. Deviation 23,120 9,866 
Skewness ,272 -,132 

Kurtosis ,819 -,571 

 
3. Zadanie príkazu pre Pearsonov korelačný koeficient 

Tabuľka 11 Pearsonov korelačný koeficient v SPSS 
Correlations

,725** 
,000 

 
4. Popis výsledkov 

Medzi 

dosiahnutými bodmi vo vedomostnom teste a dĺžkou učenia sa na test 



 

existuje silný pozitívny vzťah (r=0,725) na hladine významnosti 

p≤0,001 (p=0,000). 

Bodový graf

 

Tabuľka 12 Súvislosť medzi bodmi z vedomostného testu a dĺžkou učenia sa 

 
Dĺžkou učenia sa na test 

r p 

Vedomostným testom 0,725*** 0,000 

Legenda: ***p≤0,001, **p≤0,01, *p≤0,05; r-Pearsonov korelačný koeficient; p-
štatistická významnosť;  

4.1.2 Spearmanov korelačný koeficient 

PRÍKLAD + POSTUP 

1. Formulácia H 

H: 

2. Zadanie príkazu pre Spearmanov korelačný koeficient 



 

Tabuľka 13 Spearmanov korelačný koeficient v SPSS 

3. Popis výsledkov  

Medzi 

matematickou gramotnosťou a kritickým myslením existuje pozitívny 

zanedbateľný vzťah (ρ=0,230) na hladine významnosti p≤0,001 

(p=0,001). 

Bodový graf

 

,230** 

,001 

,230** 

,001 

Príkaz vSPSS: 
Analyze → Correlate → Bivariate→ matematická gramotnosť, 

kritické myslenie → Spearman→OK 



 

Príkaz v SPSS: 
Analyze → Descriptive statistics → Crosstabs→ Row(s) – kritické 
myslenie; Column(s) – študent_zamestnaný_neet →Statistics→ Phi 

and Cramer´s V → Continue → Cells → Row, Column, Observed, 
Expected • Round cells counts → Continue → OK 

Tabuľka 14 Vzťah medzi matematickou gramotnosťou a kritickým myslením 

 Kritické myslenie 
ρ p 

Matematická gramotnosť 0,230*** 0,001 

Legenda: ***p≤0,001, **p≤0,01, *p≤0,05; ró-Spearmanov korelačný koeficient; 
p-štatistická významnosť; 
 

4.1.3 Cramerov test 

PRÍKLAD + POSTUP 

1. Formulácia H 

H: 

2. Zadanie príkazu pre Cramerov koeficient  

                                                           



 

3. Popis výsledkov  

Medzi študentmi/zamestnanými/neets a úrovňou 

kritického myslenia existuje stredne silná vzájomná závislosť 

(V=0,486) na hladine významnosti p≤0,001 (p=0,000). 

Stĺpcový graf – Clustered  Stacked  

 

Tabuľka 15 Kontingenčná tabuľka pre obe premenné v SPSS 
kritické_myslenie * študent_zamestnaný_neet Crosstabulation

                                                           



 

Tabuľka 16 Cramerov koeficient V v SPSS 
Symmetric Measures

,486 ,000 

 

 
 
 
 



 

Tabuľka 17 Deskriptívne ukazovatele pre obe premenné 
 Študent_zamestnaný_neet Spolu Študent Zamestnaný NEET 

K
ri

ti
ck

é 
m

ys
le

ni
e 

veľmi 
nízke Početnosti 6 2 28 36 

 % v rámci 
KM  16,7% 5,6% 77,8% 100,0% 

 % v rámci 
Š/Z/N 10,0% 2,5% 46,7% 18,0% 

nízke Početnosti 20 8 18 46 

 % v rámci 
KM  43,5% 17,4% 39,1% 100,0% 

 % v rámci 
Š/Z/N 33,3% 10,0% 30,0% 23,0% 

stredné Početnosti 26 24 8 58 

 % v rámci 
KM  44,8% 41,4% 13,8% 100,0% 

 % v rámci 
Š/Z/N 43,3% 30,0% 13,3% 29,0% 

vysoká Početnosti 6 22 2 30 

 % v rámci 
KM  20,0% 73,3% 6,7% 100,0% 

 % v rámci 
Š/Z/N 10,0% 27,5% 3,3% 15,0% 

veľmi 
vysoké Početnosti 2 24 4 30 

 % v rámci 
KM  6,7% 80,0% 13,3% 100,0% 

 % v rámci 
Š/Z/N 3,3% 30,0% 6,7% 15,0% 

Sp
ol

u 

 Početnosti 60 80 60 200 

 % v rámci 
KM  30,0% 40,0% 30,0% 100,0% 

 % v rámci 
Š/Z/N 100,0% 100,0% 100,0% 100,0% 

Legenda: KM-Kritické myslenie; Š/Z/N-študent, zamestnaný, neet 
 

Tabuľka 18 Závislosť medzi študent/zamestnaný/neet a kritickým myslením 

 Kritické myslenie 
V p 

Študent_zamestnaný_neet 0,486*** 0,000 

Legenda: ***p≤0,001, **p≤0,01, *p≤0,05; V-Cramerov kontigenčný koeficient 
p-štatistická významnosť; 
 



 

4.2 Komparácie dvoch skupín v rámci rovnakej 

premennej 

Studentov t-

testpre dva nezávislé výbery  t

Mann Whitneyho U-test

U Chi kvadrát Χ2 alebo Chí2

4.2.1 Studentov t-test pre dva nezávislé výbery 

Hodnotenie výsledkov t-testu:  

- Skúmanie rovnosti variancií Levenov test

horný riadok t-testu 



 

t p. 

spodný 

riadok s hodnotou t  p 

- Interpretácia t-testu (hodnoty t  p) – 

Mean Difference alebo prostredníctvom samotných 

hodnôt t

PRÍKLAD + POSTUP 

1. Formulácia H 

H: 

2. Overenie normality  



 

Príkaz v SPSS: 
Analyze → Compare Means → Independet Samples T-Test → 

vedomostný test, pohlavie/rod→ 1, 2 → Continue → OK 

 

Tabuľka 19 Deskripcia premennej vedomostný test u mužov a žien v SPSS 
 

 

 

 

 

 

 

 

3. Zadanie príkazu pre Studentov t-test pre dva nezávislé výbery 

Test Variable(s) 

Group 

1 Group 

2

Continue  

Vedomostný test muži ženy 
Valid 100 100 

Mean 21,77 21,81 
Median 21,50 20,00 
Std. Deviation 10,009 9,772 
Skewness -,165 -,098 

Kurtosis -,621 -,485 

Minimum 0 0 
Maximum 40 40 



 

Obrázok 29 Studentov t-test pre dva nezávislé výbery – zadanie premenných 

Tabuľka 20 Výsledné tabuľky príkazu pre Studentov t-test 

Group Statistics

 
Independent Samples Test

,072 ,789 -
,029 ,977 



 

4. Popis výsledkov 

signifikanciu Levenovho testu

signifikanciu Studentovho t-testu

Medzi 

mužmi a ženami neexistuje štatisticky významný rozdiel 

v dosiahnutých bodoch vo vedomostnom teste. 

Krabičkový graf 

Tabuľka 21 Rozdiel medzi mužmi a ženami vo vedomostnom teste 

 
Muži 

(n=100) 
Ženy 

(n=100) Levenov test Studentov t-test 

M SD M SD F p t p 
Vedomostný 

test 
Legenda: n-počet; M-priemer; SD-štandardná odchýlka; F-hodnota 
Levenovho testu;t-hodnota Studentovho t- testu; p-štatistická významnosť 
 
 
4.2.2 Mann Whitneyho U-test 

hodnota U (môžeme 

uvádzať aj Z) hodnota p



 

PRÍKLAD + POSTUP 

1. Formulácia H

H: 

2. Zadanie príkazu pre Mann Whitneyho U-test

Group 1

Group 2

Continue

OK

Tabuľka 22 Deskriptívne ukazovatele premennej auditívny UŠ

 

 

 

 

                                                           

Statistics  

19,42 18,00 
19,00 20,00 

,880 ,013 

,415 -1,002 



 

Príkaz v SPSS: 
Analyze → Nonparametric Tests → Legacy Dialogs → Two-

Independent-Samples Tests → auditívny UŠ, pohlavie/rod → 1, 2 
→ Mann Whitneyho U-test → Continue → OK 

 

 

Obrázok 30 Mann Whitneyho U-test 

 

Tabuľka 23 Výsledné tabuľky príkazu pre Mann Whitneyho U-test 
Ranks

  



 

Test Statisticsa

Mann-Whitney U 4653,000 

Z -,850 
Asymp. Sig. (2-
tailed) ,396 

3. Popis výsledkov 

signifikanciu Mann Whitneyho 

U-testu hodnotu testu U a Z Medzi 

mužmi a ženami neexistuje štatisticky významný rozdiel v auditívnom 

štýle učenia. muži skórovali v teste štýlov učenia, ktorý 

obsahoval dimenziu auditívny učebný štýl podobne ako ženy.  

Krabičkový graf 

 

Tabuľka 24 Rozdiel medzi mužmi a ženami v auditívnom štýle učenia 

 
Muži 

(n=100) 
Ženy 

(n=100) 
Mann Whitneyho  

U-test 
Mdn SD Mdn SD U-test Z p 

Auditívny 
ŠU   

Legenda: n-počet; Mdn-medián; SD-štandardná odchýlka; U-test a Z – 
hodnoty Mann Whitneyho U-testu; p-štatistická významnosť  
 

4.2.3 Chí-kvadrát test 



 

PRÍKLAD + POSTUP 

1. Formulácia H 

H: 

2. Zadanie príkazu pre Chí-kvadrát test 

Row(s) Column(s)

Statistics Continue Cells

Row, Column, Observed Expected OK

Príkaz v SPSS: 
Analyze→Descriptive statistics → Crosstabs → Row(s) -N 

premenná; Column(s) – N premenná →Statistics → → 
Continue → Cells → Row, Column,  Observed, Expected • 

Round cells counts → Continue → OK 



 

Obrázok 31 Chí-kvadrát test a výber premenných 

 

 

Tabuľka 25 Výsledné tabuľky príkazu pre Chí-kvadrát test 
osobnostný_typ * študent_zamestnaný_neet Crosstabulation



 

Chi-Square Tests

17,500a ,001 

3. Popis výsledkov  

kontingenčnú tabuľku výsledok testu (Χ2/Chí2)

signifikancie Medzi zamestnanými 

a neet´s existuje štatisticky významný rozdiel v osobnostnom type. 

Stĺpcový graf  



 

 

Tabuľka 26 Deskripcia premenných – kontingenčná tabuľka 
 Študent_zamestnaný_neet SPOLU Zamestnaný Neet 

O
so

bn
os

tn
ý 

ty
p 

Sangvinik Početnosti 
 % v rámci OT  
 % v rámci Z/N 

Cholerik  Početnosti 
 % v rámci OT  
 % v rámci Z/N 

flegmatik Početnosti 
 % v rámci OT  
 % v rámci Z/N 

melancholik Početnosti 
 % v rámci OT  
 % v rámci Z/N 

SPOLU  Početnosti 
  % v rámci OT  
  % v rámci Z/N 

Legenda: OT-Osobnostný typ; Z/N- zamestnaný, neet 
 

Tabuľka 27 Komparácia  medzi zamestnanými a Neet  v osobnostnom type 

 n Chí2 p
Zamestnaný 80 17,600 0,001 Neet 60 

Legenda: n-počet participantov v skupine, Chí2- Chí kvadrát test, p-štatistická 
významnosť 

4.3 Komparácie premenných v rámci jednej skupiny 

Studentov Párový t-test

t

Wilcoxonov test Z McNemarov test

McNemar



 

4.3.1 Studentov Párový t-test 

Kladná hodnota t

Záporná hodnota t  

PRÍKLAD + POSTUP 

1. Formulácia H 

H: 

2. Overenie normality  

 

 



 

Príkaz v SPSS: 
Analyze → Compare Means → Paired Samples T Test → vizuálno-

neverbálny UŠ, auditívny UŠ → OK 

Tabuľka 28 Deskriptívne ukazovatele oboch premenných u mužov 
muži

N Valid 100 100 

Mean 19,42 24,10 
Median 19,00 24,00 
Std. Deviation 5,265 4,322 
Skewness ,880 -,016 

Kurtosis ,415 -,583 

 

3. Zadanie príkazu pre Studentov Párový t-test 



 

Obrázok 32 Studentov Párový t-test a výber premenných

t hodnota

hodnota signifikancie

Tabuľka 29 Výsledná tabuľka príkazu pre Studentov Párový t-test 
 

Paired Samples Test

-5,455 ,000 

 

4. Popis výsledkov 

signifikanciu t hodnotu

Muži skórujú signifikantne vyššie 

vo vizuálno-neverbálnom učebnom štýle ako v auditívnom. 



 

Krabičkový graf 

 

Tabuľka 30 Rozdiel medzi štýlmi učenia u mužov 
Auditívny 
(n=100) 

Vizuálno-neverbálny 
(n=100) Párový t-test 

M SD M SD t p 
Muži 24,10 4,322 -5,455 0,000 

Legenda: n-počet; M-priemer; SD-štandardná odchýlka; t-hodnota 
Studentovho t- testu; p-štatistická významnosť 

4.3.2 Wilcoxonov  poradový test 

  



 

Príkaz v SPSS: 
Analyze → Nonparametric Tests → Legacy Dialogs → Two-

Related Samples Tests → čitateľská gramotnosť, kritické myslenie 
→ Wilcoxon → OK 

Tabuľka 31 Deskriptívne ukazovatele čitateľskej gramotnosti a kritického 
myslenia u žien 

Statistics

3,00 3,50 

PRÍKLAD + POSTUP 

1. Formulácia H 

H: 

2. Zadanie príkazu pre Wilcoxonov poradový test 

 



 

Obrázok 33 Wilcoxonov poradový test  a výber premenných 

 

Tabuľka 32 Výsledná tabuľka príkazu pre Wilcoxonov poradovýtest 
Test Statisticsa

 

3. Popis výsledkov 

signifikanciu Wilcoxonovho 

poradového testu hodnotu Z

Ženy skórujú signifikantne vyššie v čitateľskej gramotnosti 

ako v kritickom myslení. 



 

Krabičkový graf 

Tabuľka 33 Rozdiel medzi kritickým myslením a čitateľskou gramotnosťou 
u žien 

Kritické 
myslenie  
 (n=100) 

Čitateľská 
gramotnosť 

(n=100) 

Wilcoxonov 
poradový test 

Mdn SD Mdn SD Z p 
Ženy   3,50 1,352 -3,713 0,000 

Legenda: n-počet; Mdn-medián; SD-štandardná odchýlka; Z- hodnota 
Wilcoxonovho poradového testu; p-štatistická významnosť 
 

4.3.3 McNemarov test 

PRÍKLAD + POSTUP 

1. Formulácia H 

H: 

2. Zadanie príkazu pre McNemarov test 



 

Obrázok 34 Označenie McNemarovho testu 

 

 

Príkaz v SPSS: 
Analyze→Descriptive statistics→Crosstabs→ Row(s) -N 

premenná; Column(s) – N premenná 
→Statistics→ McNemar→Continue→Cells→ Row, Column,  

Observed, Expected • Round cells counts →Continue→OK 



 

Tabuľka 34 Výsledné tabuľky príkazu pre McNemara 
dôveryhodnosť_teórie_pred * dôveryhodnosť_teórie_po Crosstabulation

10 40 

30 20 

Chi-Square Tests

McNemar Test ,282a 

3. Popis výsledkov  

(1) Kontingenčnú tabuľku

(2) signifikanciu. Výslednú hodnotu testu dopočítame cez pridané 

označenie Chi-square (Chí-kvadrát testu) výpočtu v príkaze Statistics.



 

U mužov neexistujú štatisticky významné 

rozdiely v dôveryhodnosti v teóriu pred vzdelávaním a po vzdelávaní.

3D Stĺpcový graf 

 

Tabuľka 35 Dôveryhodnosť a nedôveryhodnosť v teóriu pred a po vzdelávaní 
u mužov 

 Po vzdelávaní SPOLU Dôverujem Nedôverujem   

Pr
ed

 
vz

de
lá

va
ní

m
 Dôverujem Početnosti 

 % v rámci D-pred 
 % v rámci D-po 

Nedôverujem   Početnosti 
 % v rámci D-pred 
 % v rámci D-po 

SPOLU  Početnosti 
  % v rámci D-pred 
  % v rámci D-po 

Legenda: D-pred – dôveryhodnosť pred; D-po – dôveryhodnosť po 
 
Tabuľka 36 Rozdiely v dôvere pred a po vzdelávaní u mužov  

McNemar test n chí2 p 

Legenda: n-počet participantov v skupine; p-štatistická významnosť, chí2 – 

výsledok testu 

4.4 Cvičenia 

VŠEOBECNÉ ZADANIE 

 
 
 



 

ZADANIE č.1 

ZADANIE č.2 

ZADANIE č.3 

ZADANIE č.4 

ZADANIE č.5 

ZADANIE č.6 

ZADANIE č.7 

ZADANIE č.8 

 

 



 

5 GRAFICKÉ ZNÁZORNENIE VÝSLEDKOV 

 

 

 

 

 

 

 

 

 

                                                           



 

Príkaz v SPSS: 
Analyze → Descriptive statistics → Frequencies → Vek → 

Statistics → AM, Mdn, Skewnes, Kurtisis, SD, Min, Max → Continue→ 
Charts → Histograms → Show normal curve on histogram → 
Continue → Display frequencies tables (nezaznačujeme) → OK 

 

 

5.1 Histogram (Histogram) 

Obrázok 35 Tvorba histogramu cez príkaz Analyze (Analýza) 



 

Graf  9 Grafické znázornenie kardinálnej premennej 

 
Obrázok 36 Tvorba histogramu cez príkaz Graphs (Grafy) 

Príkaz v SPSS: 
Graphs → Legacy dialogs → Histogram → kritické myslenie → 

Display normal curve → OK 



 

Príkaz v SPSS: 
Analyze → Descriptive statistics → Frequencies → Osobnostný typ 
→ Charts → Pie chart →  → Continue → 

Display frequencies tables → OK 

Graf  10 Grafické znázornenie ordinálnej premennej 

5.2 Koláčový graf  (Pie chart) 



 

 
Obrázok 37 Tvorba koláčového grafu (Pie chart) cez príkaz Analyze (Analýza) 

  

Graf  11Grafické znázornenie grafu ordinálnej premennej 



 

Príkaz v SPSS: 
Graphs → Legacy dialogs → Pie charts → Summaries for Gross of 

cases → Osobnostný typ → OK 

Režimu označovania údajov

 
Obrázok 38 Režim označovania údajov (Data label mode) 



 

 
Obrázok 39 Tvorba koláčového grafucez príkaz Graphs (Grafy) 

Obrázok 40 Nastavenie nominálnej premennej cez príkaz Graphs 

 

 



 

5.3 Bodový graf (Scatter/ Dot) 

Príkaz v SPSS: 
Graphs → Legacy dialogs → Scatter/Dot →Simple Scatter/Matrix 

Scatter/Simple Dot/ Overlay Scatter/3-D Scatter → Define→ IQ, 
vlastný príjem → OK 



 

Obrázok 41 Premenné na osi X a Y v Jednoduchom rozptyle (Simple Scatterplot) 

 
 

 
Graf  12  Bodový graf 



 

 
Obrázok 42 Sila lineárneho vzťahu 

 
5.4 Krabičkový graf (Boxplot) 

koncových bodov

3 kvartilov

(1) Jednoduchý krabičkový graf (Simple boxplot): 



 

(2) Skupinkový krabičkový graf (Clustered boxplot): 

Obrázok 43 Definovanie premenných pre Jednoduchý krabičkový graf 

 

Príkaz v SPSS: 
Graphs → Legacy dialogs → Boxplot → Simple/Clustered → 

Define → Variable: IQ; Category Axis: Pohlavie/rod → OK 



 

 
Graf  13 Zobrazenie jednoduchého krabičkového grafu 



 

 
Graf  14 Zobrazenie skupinového krabičkového grafu 

 

5.5 Stĺpcový graf (Bar chart) 

jednoduchý graf

skupinkový skladaný

Príkaz v SPSS: 
Graphs → Legacy dialogs → Bar Charts → 

Simple/Clustered/Stacked → Define→ Osobnostný typ → OK 



 

 
Obrázok 44 Výber typu zobrazenia stĺpcového grafu 

 

Jednoduchý graf (Simple) 

jednoduchého



 

 
Obrázok 45 Výber premennej pre grafické znázornenie 

 

  
Obrázok 46 Výsledný graf a Režim označovania údajov 

 

 



 

Skupinkový graf (Clustered) 

skupinkového 

 
Obrázok 47 Režim označovania údajov pre skupinkový graf 

 

 
Graf  15 Grafické znázornenie skupinkového grafu 



 

Skladaný  graf  (Stacked) 

skladaného 

 
Obrázok 48 Režim označovania údajov pre skladaný graf 

 

 
Graf  16 Grafické znázornenie skladaného grafu 



 

5.6 3D Stĺpcový graf (3D Bar chart) 

Obrázok 49 Vstupné okno pre 3D Bar chart 

 
Obrázok 50 Definovanie nominálnych premenných na os X a os Z 



 

Graf  17 Znázornenie 3D stĺpcového grafu 

Príkaz v SPSS: 
Graphs → Legacy dialogs → 3D Bar charts → X-axis (Groups of 

cases) → Z-axis (Groups of cases) →Define→ dôveryhodnosť pred 
vzdelávaním; dôveryhodnosť po vzdelávaní → OK 



 

5.7 Cvičenia 
VŠEOBECNÉ ZADANIE 

ZADANIE č.1 

ZADANIE č.2 

ZADANIE č.3 

ZADANIE č.4 

ZADANIE č.5 

  



 

ZÁVER 



 

VECNÝ REGISTER 
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PRÍLOHY 



 

PRÍLOHA 1: 

 

Kapitola 2  

Selekcia dát:  

(1) Data → Select Cases → premenná → Continue → OK 

(2)  Data → Select Cases → ((premenná1=1) AND (premenná2 <2)) → 

Continue → OK 

(3) Data → Select Cases → ((premenná1=1) AND (premenná2 >2)) AND 

(premenná3 = 1) → Continue → OK 

(4) Data → Split File → Groups Based on → premenná → Continue → OK 

Sčítanie premenných: Transform → Compute Variable 

Transformácia premenných: Transform → Recode into Same Variables 

Vytvorenie Syntaxe  File → New → Syntax 

Kapitola 3  

Kardinálna (ordinálna) premenná  Analyze → Descriptive statistics → 

Frequencies → K/O premenná → Statistics → Deskriptívne ukazovatele → 

Continue  → Display frequencies table (neoznačovať) → OK 

Nominálna premenná  Analyze → Descriptive statistics → Frequencies → N 

premenná → ✓Display frequencies table → OK 

Crostabuľky: Analyze → Descriptive statistics → Crosstabs → Row(s) - N 

premenná; Column(s) – N premenná → Cells → ✓Row, ✓Column,✓ Observed, 

✓Expected • Round cells counts → Continue → OK  

 

  



 

Kapitola 4  

Korelácie 

Pearsonov korelačný koeficient: Analyze → Correlate → Bivariate → 2x K 

premenná → ✓Pearson → OK 

Spearmanov korelačný koeficient: Analyze → Correlate → Bivariate → 2x 

K/O premenná → ✓Spearman → OK 

Cramerov koeficient: Analyze → Descriptive statistics → Crosstabs → 

Row(s) –K/O/N premenná; Column(s) – K/O/N premenná → Statistics → Phi 

and Cramer´s V → Continue → Cells → ✓Row, ✓Column,✓ Observed, 

✓Expected • Round cells counts → Continue → OK  

 

Komparácie 

Studentov t-test: Analyze → Compare Means → Independet Samples T-Test  

→ K premenná, N premenná → 1, 2 → Continue → OK 

Mann Whitneyho U-test: Analyze →Nonparametric Tests → Legacy Dialogs 

→  Two-Independent- Samples Tests  → K/O premenná, N premennáe → 1, 2 

→ ✓ → Continue → OK 

Chí kvadrát: Analyze → Descriptive statistics → Crosstabs → Row(s) – K/O/N 

premenná; Column(s) – K/O/N premenná → Statistics → ✓ → 

Continue →Cells → ✓Row, ✓Column,✓ Observed, ✓Expected • Round cells 

counts → Continue → OK  

Párový t-test:Analyze → Compare Means → Paired Samples T Test → 2x 

K premenná → OK 

Wilcoxonov poradový test: Analyze → Nonparametric Tests → Legacy 

Dialogs →  Two-Related Samples Tests  → 2x K/O premenná → ✓Wilcoxon → 

OK 

 

 



 

McNemar:  

(1) Analyze → Descriptive statistics → Crosstabs → Row(s) -N premenná; 

Column(s) – N premenná → Statistics → ✓McNemar→ Continue 

→Cells → ✓Row, ✓Column,✓ Observed, ✓Expected • Round cells 

counts → Continue → OK  

(2) Analyze → Nonparametric Tests → Legacy Dialogs →  Two-Related 

Samples Tests  → 2x N premenná → ✓McNemar → OK 

(3) Analyze → Related Samples → Fields (2x N premenná), Settings (• 

Customize Tests, ✓McNemar)→ Run 

 

Kapitola 5  

Histogram

(1) Analyze → Descriptive statistics → Frequencies → K/O premenná → 

Statistics →Deskriptívne ukazovatele → Continue  → Charts → 

Histograms → ✓Show normal curve on histogram→ Continue → � 

Display frequencies tables → OK 

(2) Graphs → Legacy dialogs → Histogram → K/O premenná → ✓Display 

normal curve → OK 

Koláčový graf (Pie chart )  

(1) Analyze → Descriptive statistics → Frequencies → K/O premenná → 

Charts → Pie chart →  → Continue → 

✓Display frequencies tables → OK 

(2) Graphs → Legacy dialogs → Pie charts → Summaries for Gross of 

cases → Osobnostný typ → OK 

Bodový graf (Scatter/Dot): Graphs → Legacy dialogs → Scatter/Dot → 

Simple Scatter → Define → 2x K premenná → OK 



 

Krabičkový graf (Box plot): Graphs → Legacy dialogs → Boxplot → 

Simple/Clustered → Define → Variable: K/O premenná; Category Axis: N 

premenná → OK 

Stĺpcový graf (Bar chart): Graphs → Legacy dialogs → Bar Charts → 

Simple/Clustered/Stacked → Define → N premenná → OK 

3D Stĺpcový graf (3D Bar chart): Graphs → Legacy dialogs → 3D Bar 

charts → X-axis (Groups of cases) → Z-axis (Groups of cases) → Define → 2x N 

→ OK 
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VÝSLEDOK ZADANIA č. 2 

a) náhodný výber 
 
 

VÝSLEDOK ZADANIA č. 3 

P 

N 

P 

N 

V 

N 

P 

P 

V 

V 

 

VÝSLEDOK ZADANIA č. 4 
Premenná Úroveň merania 

Nominálna  
Kardinálna 
Kardinálna  
Ordinálna 

Kardinálna 
Ordinálna 
Nominálna 
Nominálna 
Kardinálna 
Ordinálna 



 

Ordinálna  
Kardinálna 
Kardinálna 
Nominálna 
Nominálna 
Kardinálna 
Ordinálna 

Kardinálna 
Kardinálna 
Nominálna 

 

 

Kapitola 3 

VÝSLEDOK ZADANIA č. 1 

kardinálnou

 
Statistics

 
 

 

 

 



 

VÝSLEDOK ZADANIA č. 2 

nominálnou

VÝSLEDOK ZADANIA č. 3 

ordinálnou
 

 

 

  

študent_zamestnaný_neet

Statistics
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Kapitola 4 

VÝSLEDOK ZADANIA č. 1 

 
 nepotvrdila.
 Medzi vekom a dĺžkou učenia sa na test neexistuje štatisticky 

významný vzťah.

Statistics

 
 

Correlations

,010 
,883 

  



 

VÝSLEDOK ZADANIA č. 2 

 
 nepotvrdila.
 Medzi čitateľskou gramotnosťou a kritickým myslením 

neexistuje štatisticky významný vzťah. 
 

  Statistics

3,00 3,50 

Correlations
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VÝSLEDOK ZADANIA č. 4 

 
 nepotvrdila
 Medzi mužmi a ženami nexistuje štatisticky významný 

rozdiel v dĺžke učenia sa na test.

 
Symmetric Measures

Statistics Statistics
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VÝSLEDOK ZADANIA č. 5 

 
 nepotvrdila

c) Medzi mužmi a ženami neexistuje štatistický významný 
rozdiel v čitateľskej gramotnosti. 

 
 
 

VÝSLEDOK ZADANIA č. 6 

 
 potvrdila

c) Medzi mužmi a ženami existuje štatistický významný rozdiel 
v ich osobnostných typoch.  

Statistics Statistics

Test Statisticsa



 

 

osobnostný typ * pohlavie_rod Crosstabulation

 

 



 

 

 

 

 

 

VÝSLEDOK ZADANIA č. 7 

 
 potvrdila
 Muži skórujú signifikantne vyššie vo vizuálno-

neverbálnom učebnom štýle ako v kinestetickom.

 

Chi-Square Tests

Statistics
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VÝSLEDOK ZADANIA č.8 

 
 nepotvrdila
 Muži neskórovali signifikantne vyššie v matematickej 

gramotnosti oproti čitateľskej gramotnosti. 

 
 

Statistics

Test Statisticsa



 

KAPITOLA 5 

VÝSLEDOK ZADANIA č. 1 

VÝSLEDOK ZADANIA č. 2 
 

 
 



 

VÝSLEDOK ZADANIA č. 3 

VÝSLEDOK ZADANIA č. 4 



 

VÝSLEDOK ZADANIA č. 5 



 

NIEČO NA ZÁVER 
 

 

 

 

 

 

 

 

 

 

 

 

Obrázok 51 Náhodný výber. Zdroj: vlastné spracovanie podľa Lysy (n.d.) 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Obrázok 52 (Para)normálne rozloženie dát. Zdroj: Sáenz, n.d. 



 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Obrázok 53 Výber správnych premenných. Zdroj: vlastné spracovanie podľa Imgflip 
(2014) 

 
Graf  18  Vzťah medzi strávenými hodinami na Netflixe a učením sa na štatistiku 
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